Instabilidade parcial plataforma OpenStack
Incident Report for Under
Resolved
Dificuldade totalmente resolvida.
Posted Aug 01, 2022 - 10:51 GMT-03:00
Monitoring
Informamos que a dificuldade foi resolvida. Nossa equipe está monitorando os serviços e atuando em casos pontuais.
Posted Aug 01, 2022 - 10:31 GMT-03:00
Identified
Informamos que nossa equipe de engenharia do OpenStack segue trabalhando na dificuldade que afeta parcialmente cliente OpenStack.
A nova previsão de solução é de aproximadamente 2 horas.
Posted Aug 01, 2022 - 08:29 GMT-03:00
Update
Prezados clientes,

Devido a criticidade do problema, o setor do OpenStack esta trabalhando até o momento na dificuldade não tendo prazo definido para normalização.
O caso já foi escalonado para a RedHat e assim que tivermos novidades estaremos informando de imediato.
Pedimos que aguardem novas informações em nossa status page com detalhes referentes ao serviço.

Atenciosamente
Posted Aug 01, 2022 - 06:50 GMT-03:00
Monitoring
Prezados clientes,

Informamos que os serviços afetados pela instabilidade estão sendo testados antes de efetivamente colocá-los no ar.
Seguimos trabalhando juntamente a equipe de egenharia do OpenStack para atualizá-los quanto a normalização.

Atenciosamente,
Posted Aug 01, 2022 - 00:31 GMT-03:00
Update
Prezados cliente,

A fim de mantê-los informados, o procedimento realizado para correção pela equipa do OpenStack irá demorar um pouco mais do prazo que informamos anteriormente que era de 1h e 30min, estendendo um pouco mais. Manteremos os senhores informados quanto a situação atualizando assim que o processo for concluído.

Atenciosamente,
Posted Jul 31, 2022 - 22:56 GMT-03:00
Update
Prezados clientes,

Devido às instabilidades que ainda permanecem mesmo após ás alterações feitas por nossa equipe do OpenStack, foi prorrogado o prazo para 1h e 30 min para que seja estabilizado.
Seguimos trabalhando o mais rápido possível para resolver a situação.
Posted Jul 31, 2022 - 21:26 GMT-03:00
Identified
Prezados clientes,
A dificuldade foi identificada e está sendo tratada pela equipe do OpenStack.
Posted Jul 31, 2022 - 20:51 GMT-03:00
Investigating
Identificamos uma intermitência em nossos serviços da plataforma OpenStack. A dificuldade já está sendo analisada e o prazo para resolução é de até 40min.
Posted Jul 31, 2022 - 20:48 GMT-03:00
This incident affected: Plataforma Cloud (OpenStack).